TECHNICAL NOTES / GUIDES
Applies To: Windows Server 2008/2012/2016
originally from this article: https://technet.microsoft.com/en-us/library/cc734488(v=ws.10).aspx
Events
| Event ID | Source | Message |
|---|---|---|
| 4 | Microsoft-Windows-Backup | Backup finished successfully. |
| 5 | Microsoft-Windows-Backup | Backup started at ‘%6’ failed with following error code ‘%2’. |
| 8 | Microsoft-Windows-Backup | Backup cancelled. |
| 9 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as Volume Shadow copy operation failed for backup volumes with following error code ‘%2’. |
| 17 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed because Windows Backup engine could not be contacted, error code ‘%2’. |
| 18 | Microsoft-Windows-Backup | Scheduled backup started at ‘%1’ failed because the schedule settings was not found. |
| 19 | Microsoft-Windows-Backup | Backup attempted at ‘%4’ failed to start, error code ‘%5’. |
| 20 | Microsoft-Windows-Backup | Backup started at ‘%2’ failed as another backup or recovery is in progress. |
| 21 | Microsoft-Windows-Backup | Scheduled backup configuration conflicts with group policy settings, error – ‘%1’. Failing scheduled backup started at ‘%2’ due to the conflict. |
| 22 | Microsoft-Windows-Backup | Backup started at ‘%2’ failed as recovery planning is in progress through some other client. |
| 49 | Microsoft-Windows-Backup | Backup failed as no target could be found. |
| 50 | Microsoft-Windows-Backup | Backup failed as required space was not available on the backup target. |
| 52 | Microsoft-Windows-Backup | Backup task failed as the configured network target is not writeable. |
| 100 | Microsoft-Windows-Backup | Backup schedule was cancelled. Backups would no more run as per schedule. |
| 517 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed with following error code ‘%2’ (%3). Please rerun backup once issue is resolved. |
| 518 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as another backup or recovery is in progress. Please re-run backup. |
| 521 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as Volume Shadow copy operation failed for backup volumes with following error code ‘%2’. Please rerun backup once issue is resolved. |
| 527 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as recovery planning is in progress through some other client. Please re-run backup. |
| 528 | Microsoft-Windows-Backup | Scheduled backup configuration conflicts with group policy settings, error – ‘%2’. Failing scheduled backup started at ‘%1’ due to the conflict. Please modify scheduled backup configuration to avoid the conflict. |
| 544 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed because Windows Backup engine could not be contacted, error code ‘%2’. Please check if engine service is installed and enabled. |
| 545 | Microsoft-Windows-Backup | Scheduled backup started at ‘%1’ failed because the schedule settings was not found. Please re-configure scheduled backup. |
| 546 | Microsoft-Windows-Backup | Backup attempted at ‘%1’ failed to start, error code ‘%2’. |
| 561 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as no target could be found. Please attach a backup target and rerun backup. |
| 564 | Microsoft-Windows-Backup | Backup started at ‘%1’ failed as network target ‘%2’ is not writeable. Please ensure user ‘%3’ has write permissions on the target. |
| 612 | Microsoft-Windows-Backup | Backup schedule was cancelled. Backups would no more run as per schedule. |
